PAN-OS存有緩衝區溢位漏洞(CVE-2020-2040),請盡速更新.png

PAN-OS為運行於Palo Alto Networks新世代防火牆之作業系統,研究人員發現PAN-OS之Captive Portal或多因素驗證(Multi-Factor Authentication, MFA)介面存在緩衝區溢位漏洞(CVE-2020-2040),未經身分驗證的攻擊者可藉由發送惡意請求,利用此漏洞進而以root權限執行任意程式碼。

目前Palo Alto Networks官方已針對此漏洞釋出更新程式,請參考以下建議盡速進行更新:

  1. 請登入設備並檢視Dashboard資訊,或於指令介面輸入「show system info」指令,確認當前使用之PAN-OS版本,並於Web介面中確認是否啟用Captive Portal或多因素驗證功能。
  2. 如使用受影響之PAN-OS版本,且啟用Captive Portal或多因素驗證功能,請瀏覽官方公告網頁進行PAN-OS版本更新。

受影響版本資訊:

PAN-OS 9.1.3以前版本、PAN-OS 9.0.9以前版本、PAN-OS 8.1.15以前版本、PAN-OS 8.0:所有版本


  • 參考資料:

https://security.paloaltonetworks.com/CVE-2020-2040

https://nvd.nist.gov/vuln/detail/CVE-2020-2040

    twcert 發表在 痞客邦 留言(0) 人氣()